2017 Apr 30, 16:43:36


Author Topic: Game crash after selecting server  (Read 1252 times)

Offline Icy Shield

  • Cold...Can I have a hug?
    • View Profile
Game crash after selecting server
« on: 2015 Feb 20, 05:31:42 »
64 bit version with and with out patch it keep crashing after selecting the server.
On 32bit version the main menu has extremly small fps and I unable to click on anything (I mean I click but nothing happens) , so I tried 64bit, but got this problem now...  :l
Let it snow!


Offline Mizuki

  • Moderator
  • *
  • typical tumblr addict
    • View Profile
Re: Game crash after selecting server
« Reply #1 on: 2015 Feb 20, 05:35:49 »
I'm getting this problem with the 32-bit as well :(

For me, it happened right after doing the 32-bit patch.


Not to be confused with Zukiuke

Re: Game crash after selecting server
« Reply #2 on: 2015 Feb 20, 12:03:15 »
I've got the crashing upon selecting server, also, but I had bypassed it for a few seconds by selecting the other server. i patched and now i can't access either.
edit:
it seems to load for a second when connected to the server, so it may be server-side.

my guess is the player data didn't save properly, could someone check that or let an admin know?


Post Merge
I may have gotten on...
I think I did.
Just keep trying
« Last Edit: 2015 Feb 20, 12:12:13 by AmeBee »

Re: Game crash after selecting server
« Reply #3 on: 2015 Feb 20, 20:09:13 »
I too am having this problem every time I try and connect. One time I got an error box to pop up.
http://puu.sh/g5KSg/6786eff0b7.png

Offline Tiger

  • Waffles!
    • View Profile
Re: Game crash after selecting server
« Reply #4 on: 2015 Feb 20, 22:11:26 »
Same problem here. Tells me that loe.exe has stopped working and a button to close the program.

Looks like i won't be able to play this time ¯\_(ツ)_/¯

A link to my tumblr above!
Tiger's OC page. Should re-do it...

Re: Game crash after selecting server
« Reply #5 on: 2015 Feb 21, 01:07:33 »
If you used LOE previously (previous builds from last events ever)... you need to delete the LOE data the is created in you own windows account profile.

To get there, on any windows vista/7/8/8.1/10, do the following:

Navigate to COMPUTER, then into the C: drive
Then you go into Users and then into the folder that should be named the same as your current account, most people are likely to only have 2 folders listed, one will be public, the other should be your account folder

Once inside your account folder, in the upper part of the window should be the "address" bar which if you click at the end of it, you can type more to it.... so type the following:

Code: [Select]
/appdata/LOCALLOWthen hit enter


Example:

Code: [Select]
C:\Users\Rainbow Twist\AppData\LocalLow
Once inside this folder, you should see a folder called LoE among others, select it, and DELETE it, make certain you do not currently have the game up and running, once this folder is deleted, fire up LOE and attempt to play


If you do the above, it basically wipes potentially incompatible settings and previous saved data that would not match up with the new build of client. Would be nice if they included a quick excutable that you can run at any time that just deletes the LoE folder that is created in locallow.