Screen shot help please

Started by Cogsworth Wingthrop, 2019 Jan 29, 06:55:50

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

Cogsworth Wingthrop

For some reason my screen shots is not working again. When I hit F12 I get the message in the chat box a pic has been added to the screen shots folded, but it is not there. At first I thought it was an update to my firewall, but I have gone through it and made sure the exemptions are all there, for the main file, the screen shot folder, and the LoE app file. I have tried deleting and reinstalling the game, and have deleted the screen shot and app folders. I even tried turning my firewall off, but no change.

One interesting thing, when I deleted the app file, I lost my talent mark, my ponies flank had weird tan stripes on it. A function of the programming to super impose the mark over it I guess. It took three logins before the talent mark worked.

Could it be my internet? I had to switch to satellite and my ping went from 150 to 650. Would that affect screen shots?
Our virtues and our failings are inseparable, like force and matter. When they separate, man is no more. Nikola Tesla

My alt. Midnight Star, Pegasus Party Pony


CMC Scootaloo

2019 Jan 29, 11:46:44 #1 Last Edit: 2019 Jan 29, 11:50:16 by CMC Scootaloo
That's a strange problem. It can happen that a photo simply can't be taken with the in-game function because of lag. When a strong lag happens while you press F12, the server doesn't receive the command.
It can also happen that you overlook that a photo wasn't taken; after you took many photos in a row, you can become confused and believe that the latest message is for the photo you just took, while it's actually for a photo you previously took. That happened to me a few times, so I started making it a habit to check the number code at the end of the last message before taking another photo to avoid that.
But since you said that you get the chat message that a photo was taken and saved, neither of this can be it in your case. The server got the command, so the photo has to be somewhere.
The only solution I can think of is that the photos suddenly get, for whatever reason, saved in a completely different place on your HD. Make a photo again when you play the next time, then try finding it by typing in the filename that the message in the game showed you in Windows' search function for each of the HDs you're using. If the photos were saved in a different folder, you'll find them that way.
You always wanted to meet Scootaloo? Then be on the lookout for her in Equestria, she is galloping all over the realm!


Cogsworth Wingthrop

I thought of that also. I have searched a few times with no luck. After the talent mark thing I was wondering how the screen shot function worked. Weather or not my computer was doing it locally or if it was communicating with the server.
Our virtues and our failings are inseparable, like force and matter. When they separate, man is no more. Nikola Tesla

My alt. Midnight Star, Pegasus Party Pony


CMC Scootaloo

Have you tried it with all your HDs? Even external ones?
You always wanted to meet Scootaloo? Then be on the lookout for her in Equestria, she is galloping all over the realm!


Cogsworth Wingthrop

Yes. Even looked at all pics on my computer. Found some I thought I deleted, but not the screenshots.
Our virtues and our failings are inseparable, like force and matter. When they separate, man is no more. Nikola Tesla

My alt. Midnight Star, Pegasus Party Pony


CMC Scootaloo

Have you also tried deleting the LocalLow folder after you deleted the game and before you re-downloaded it? That's known to be the solution for a lot of problems, it could be a solution for this one as well.
You always wanted to meet Scootaloo? Then be on the lookout for her in Equestria, she is galloping all over the realm!


Cogsworth Wingthrop

Ok, now I can't remember if I did that last weekend. I will give it a try when I get home.
Our virtues and our failings are inseparable, like force and matter. When they separate, man is no more. Nikola Tesla

My alt. Midnight Star, Pegasus Party Pony


Cogsworth Wingthrop

Okayyy. My first instincts was right, it was the firewall. First of all it was blocking notifications because I play in full sceen ( did not know it did that ). So I was not seeing that it was being blocked or why. Second, my LoE screenshot folder is a sub folder in my pictures folder. I had to put a exemption for the sub folder a while ago. Apparently the firewall decided that the whole picture folder need to be protected. A new exemption and it works now.

@CMC Scootaloo

Thanks for the help.
Our virtues and our failings are inseparable, like force and matter. When they separate, man is no more. Nikola Tesla

My alt. Midnight Star, Pegasus Party Pony


CMC Scootaloo

You always wanted to meet Scootaloo? Then be on the lookout for her in Equestria, she is galloping all over the realm!


Go Up