I need some help here please.

Started by DogsAndCats, 2017 Oct 12, 11:22:06

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down


2017 Oct 12, 11:22:06 Last Edit: 2017 Oct 12, 14:33:00 by DogsAndCats
 Hello People, I need some help. When I downloaded Legends of Equestria, I registered and login, I created my character: Simple, But when I join Americas, and it loads.. I can't even move no matter how hard I tried.. I couldn't, I read the instructions on how to move but I still couldn't!
I'm on a Windows 10. And it's my computer though..  ono



Night Striker

Quote from: DogsAndCats on 2017 Oct 12, 16:55:14NO ANSWERS? WOW I GET NO HELP ALL THE TIME

All the time? Didn't you join the forums only a day ago?

Look I'm going to be honest with you, I don't think anyone here really knows how to fix your problem. Saying that you're on a Windows 10 computer doesn't really help in any way. I'm on a Windows 10 Laptop, and I'm not having any issues with movement, so it surely can't be the OS at fault.

And what exactly have you tried to make your character move? Have you tried the WASD keys? Or even re-assign the keys to whatever your prefence is?

While I may not be part of LoE staff, I always try to help others who might have problems in LoE the best I can because I want others to share my enjoyment of the game. ^-^

Want to be in a herd? PM to get more details to join the NLR!

Go Up