A few bugs

Started by SaipphireConstella, 2015 Feb 21, 02:52:21

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down


I've only played for a few hours this OSW, but I've come across some issues. They keep repeating themselves/aren't going away and are preventing me from playing any more.

Although I created a unicorn, her abilities and attacks were all set to an earth ponies. I tried deleting characters and recreating them, resetting the game and my computer, and reinstalling the game. I even tried creating a pegasus, but that one ended up with earth pony attacks too.....the earth pony worked out okay though.....

After a few times speaking with NPCs, the talk option stopped appearing. I couldn't get this back either, even after resetting. The whole menu that's supposed to pop up with 'Talk' or 'Shop' was gone. This also happened to train stations, preventing me from going anywhere.

Directional controls stopped after a few minutes of play. I couldn't walk anywhere or jump!

While I was able to fly as a pegasus, the camera often clipped through buildings and made it hard to see. There were a few times where I couldn't zoom in or out to give myself more space to see.
There can only be one...


these are known problems

Go Up