Operator error?

Started by dr.induction, 2015 Jan 27, 15:19:55

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down


Maybe you can help me, or you had the same problem, or possible game glitch?  This is the only online game I've ever attempted just so you know.

- I Downloaded the game info and uncompressed the files. The game started up, logged on and loaded fine.

- In settings I looked through the movement control's a couple few times, I found that I cannot trot or walk, It said use left shift but didn't work, It did work to just walk when I hit the left shift button and the W for forward at the same time but only for a minute, after that nothing. And I actually just found a keyboard tester online and my keyboard is working fine.

- The only movement controlls that would work for me was w,a,s,d, for direction, the arrow keys for veiw, and the mouse.

- I was in the game as Pegasus, I had loged off and loged back on once and the 3 defenses the Pegasus had (1,2,3.. groundpound, gust, and something else) shown up on the bottom menu twice in a row?? -just something i noticed. so after being in the game for a while none of the commands would work, sit, dance, wave, groundpound. tried with and without capslock, numlock... tried numbers on the top of the keyboard and clicking the icon with the mouse... nothing. I had to log out, exit the program and restart, and even then it would still only work half the time. And I made sure my cursor wasn't in the chatbox to spam those "wwwwwwwwddddsssssss77777" messages lol.

- after all this happening (26th) I deleted the game on my computer and did the download again, restarted the computer, made sure that was the only thing running... didn't really seem to help any.

- I'm on a Toshiba Satellite from 2012 6gb ram, quad core, not a whole lot on the computer itself.

I cant help but feel its something to do that i'm just dumb and cant play the game or I'm messing up the download.
Thanks If you can offer any help.



I also experienced this problem many times. The only solution(s) I found were:
> either type the command into the chatbox (/dance, /sit, /lay, /stand, /facehoof, /wave) or
> sometimes Attacks worked when I first chose the Attack and then clicked on the ground to somehow "release" it  o.O

It also seemed to me that the Attacks/commands worked best when I was a Pegasus (I tried all three races).

Hopefully this problem can be fixed until the next OSW  :s

Go Up