Getting the game, fun stuff to do, and commands!

Started by Ellowee, 2013 Jul 05, 22:09:45

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down


Bluebell, I think I got my last problem figured out...but now I have a new problem. Did you get the error message "There should be 'LoE-Windows_Data'
folder next to the executable"?
from what i'm seeing, I apparently need an excutable there something I forgot to unzip, or look at? please help!


I was enjoying flying around over ponyville trying to find people to oogle at then all of a sudden i get stuck in the air and it wont respond to wasd or spacebar or anything.  >.< Then when i tried to get back on I got the 508 error.
LoE Characters:
Wind Whistler (f/pegasus/medic)
Moonlight Stardancer (f/unicorn/magic)


What do I use to open the game? i.e. notepad, WinZip17

I really wanna meet a friend down by Sugarcube corner but I cant cuz I don't know what to open it with.  D:


Could anyone please upload the files to mediafire? I need to get them on my hard drive, but I can't seem to do that with the downloads supplied. (Yes, this is the old Night Glider, I forgot my password and email.)
If you're happy and you know it, stomp your hooves!


I noticed that Appleoosa was still closed, how long has it been since you worked on it?  :s


Oh, I got it downloaded, but now there appears to be a 508 error.
If you're happy and you know it, stomp your hooves!


 I tried to download the game, but it keeps saying that I don't have the software to open the file.. tbh, I kinda suck at downloading and installing stuff, so could someone please give like a tutorial on how to download it? I got the file itself, but I can't figure out if I'm supposed to extract the files, and if I am, how I do that..
I fail   :c
u wot m8
ill mess u up brah
fite me irl noob



So I can get to the server list, but I get "Failed to connect"
If you're happy and you know it, stomp your hooves!


How do I even start it up? I got my account created... But I don't know what to do now!  >.<


2013 Jul 06, 18:28:29 #69 Last Edit: 2013 Jul 06, 18:45:13 by Rainbowe
Right click and select 'run as admin'. The login then worked for me...but then my laptop unfortunately overheated.  :(

Edit: Also...I'm post #69 lol
RD is best pony? RD is best pony.


Bug reports, etc, should be taken to the correct board. I am locking the topic to prevent these additional posts. Thanks.

Go Up