2017 Jun 26, 16:45:41


Author Topic: PLEASE HELP! Server Listing Issue!  (Read 675 times)

PLEASE HELP! Server Listing Issue!
« on: 2015 Aug 14, 15:21:12 »
 As I log into the lovely LoE, it starts to load the servers, but instead it comes up with

Server Listing

Cutiemarks .. Done
Items .. Done
Abilities .. Done
Skills .. Done
Recipes .. Error!
Item Atlas .. Done


I have no idea what to do. I've checked the other filter forum for the issue and it was resolved thanks to the help of a video. The problem NOW is that the video has been taken down off youtube!  :c So now I await for assistance. I have a Windows 7 laptop with no other problems or issues with LoE. I've been stuck in this vicious cycle for the last SEVEN open server weekends!

Re: PLEASE HELP! Server Listing Issue!
« Reply #1 on: 2015 Aug 14, 15:29:21 »
I had this problem back in April. This is what I did to fix it--dunno if it will work this time.

Look for a folder named "LoE" in your Local folder:

C:\Users\<your user name>\AppData\Local\

(Another user has posted that the folder should be in LocalLow.)

Rename or delete it.

Restart LoE.  It should re-create the folder tree and re-download the assets (mostly talent marks).
« Last Edit: 2015 Aug 14, 16:33:24 by Bitey »

Offline Spiralfeather

  • You don't win friends with salad!
    • View Profile
Re: PLEASE HELP! Server Listing Issue!
« Reply #2 on: 2015 Aug 14, 23:33:56 »
Had the exact same problem. I ran LoE as an Admin and it cleared the problem right up.  ^-^

Known to some as Tourniquet!

Offline Weatherboy1

  • Look into the cane.....
    • View Profile
Re: PLEASE HELP! Server Listing Issue!
« Reply #3 on: 2015 Aug 15, 01:50:11 »
Close the program then reopen and try again. Always work for me.