2017 Jun 23, 06:22:18


Author Topic: No longer compatible with certain browsers?  (Read 414 times)

No longer compatible with certain browsers?
« on: 2017 May 15, 18:35:40 »
I tried getting on the pony creator with both Firefox and Opera and it didnt seem to work with either as firefox no longer accepts unity and it thinks opera is chrome. Is there any way to play without using internet explorer?

Offline Gamepaw

  • The Chubbiest Cuddliest Floofiest ChubWoof
    • View Profile
Re: No longer compatible with certain browsers?
« Reply #1 on: 2017 May 15, 18:50:23 »
The pony creator on LoE's website uses the Unity WebPlayer, which is an outdated plugin, which no longer functions on most browsers due to it being outdated and vulnerable.

Re: No longer compatible with certain browsers?
« Reply #2 on: 2017 May 15, 19:13:50 »
ah, that makes sense.. and kinda stinks.

Offline Princess Darcy

  • Moderator
  • *
  • Fox Blep. Artist: Bakasan
    • View Profile
Re: No longer compatible with certain browsers?
« Reply #3 on: 2017 May 16, 12:43:51 »
Yep, as I noted in this post, the plugin is outdated and deprecated.  At the time of that post the plugin was still supported on Opera and Firefox but that may have changed now.  This is unfortunately out of our control.  Sorry about that :/

Lockin' up