2017 Jun 28, 13:34:39


Author Topic: LOE Login bug?  (Read 298 times)

Offline Draxirch

  • Legends of Equestria <3
    • View Profile
LOE Login bug?
« on: 2016 Jul 29, 20:43:02 »

Cutiemark = Error!
Items = Done
Abilities = Downloading
Skills = Done
Recipes = Error!
Item Atlas = Done

So I just downloaded the game twice and had the exact same issue.
Note: I had this exact same issue last OSW, hence why I couldn't play last time.
Anyone know why this is happening?
No matter how many times I login it will not stop this.
Full-time Brony since October 2012.

Offline FoxBrush

  • Voice Actor
  • *
  • Silently watching
    • View Profile
Re: LOE Login bug?
« Reply #1 on: 2016 Jul 30, 13:16:45 »
I had this error with Recipes, its within the AppData of the file, I went into my C: and searched LOE, since appdata hides itself on my computer, You just need to delete the LegendsofEquestria file and it will recreate that file when it opens the game again, without the error.

My file is under the location C:\Users\(MyName)\AppData\LocalLow\LoE
Hello Hello fillies and colts, summoner Foxbrush at your service, Also go by FirePetalFox
DA: http://firepetalfox.deviantart.com/

#SetFiretoFlan

Offline Draxirch

  • Legends of Equestria <3
    • View Profile
Re: LOE Login bug?
« Reply #2 on: 2016 Jul 30, 21:30:05 »
I had this error with Recipes, its within the AppData of the file, I went into my C: and searched LOE, since appdata hides itself on my computer, You just need to delete the LegendsofEquestria file and it will recreate that file when it opens the game again, without the error.

My file is under the location C:\Users\(MyName)\AppData\LocalLow\LoE
Thank you thank you thank you!!
LOE is now working fully!
Full-time Brony since October 2012.